What the heck is wrong here.......???

Go down

What the heck is wrong here.......???

Post  ThndrChkn on September 2nd 2012, 12:05 am

Ok, here's a video of a boat engine, it's a roller 302, it's a reman out of an outfit in Texas somewhere. The people that reman'ed the engine said it's an exhaust leak. I'm pretty sure it's definitely not an exhaust leak... It sounds like a lifter issue to me, or maybe the pushrods are too long and not letting the lifters pump up...? Thoughts??

https://www.youtube.com/watch?v=Bil1DlXqm5w
avatar
ThndrChkn

Posts : 2216
Join date : 2008-12-04
Age : 51
Location : Helena, Montana

View user profile

Back to top Go down

Re: What the heck is wrong here.......???

Post  cool40 on September 2nd 2012, 12:50 am

it's f***ed up. Smile i think i heard the ex leak over all the other noise. Laughing
avatar
cool40
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 7161
Join date : 2009-08-31
Age : 47
Location : on the 1/8 mile dyno

View user profile

Back to top Go down

Re: What the heck is wrong here.......???

Post  Doug Rahn on September 2nd 2012, 7:09 am

Does it still have the pedestal mount rocker arms? Real pain in the azz to adjust valve lash and get the right preload with those, longer or shorter pushrods and/or shims under the pedestals.
avatar
Doug Rahn
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 1667
Join date : 2009-08-07
Age : 67
Location : Springfield, GA

View user profile http://www.cardomain.com/ride/228081

Back to top Go down

Re: What the heck is wrong here.......???

Post  ThndrChkn on September 2nd 2012, 10:22 am

Doug Rahn wrote:Does it still have the pedestal mount rocker arms? Real pain in the azz to adjust valve lash and get the right preload with those, longer or shorter pushrods and/or shims under the pedestals.

My thoughts exactly, Doug. It does still have the pedestal rockers, and remembered "after" I posted this last night that I had a similar problem a few years back on a 466 with D3 heads... I think I have a shim kit around here somwhere, We'll start there first and see if that solves the problem...

This thing's got great power, and will hit max speed in no time (42mph), and at rpm, the noise is almost gone completely, which tells me the lifters are pumping up enough to keep the noise down, but at idle, there's not enough pressure going through the lifters to keep them quiet...

I'll keep ya posted.


Thanks,
avatar
ThndrChkn

Posts : 2216
Join date : 2008-12-04
Age : 51
Location : Helena, Montana

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum