Why am I getting a backfire through Carb on hot start

Go down

Why am I getting a backfire through Carb on hot start

Post  4604X4 on October 1st 2012, 5:38 am

Seems I fix one thing and something new comes up.
I have a 466 in 82 F250 4X4. TFS 290 heads, Holley 870 Street Avenger carb, Weiand Stealth, cam is 209/216 deg @ .050, MSD6A with street billet dist (14 intial, 34 total - vacuum advance not hooked up now). Truck is running great except two things going on.

1) I get quite a bit of smoke (oil) at start up. Runs rough for a minute (vacuum is low; 7 to 10 in) then clears up and stays clear (maybe valve seals leaking overnight?). This just started - I think after I got a big backfire through carb while setting up my Nitrous. Is it possible to blow out a valve seal? I changed the plugs and they looked clean (but I changed them after driving for a while). As I said this clears up after a minute and truck runs good - no smoke.

2) my other problem, and the reason for this post, is that I am getting a backfire through the carb when I try to start after a hot soak. I usually open the throttle part way before cranking. I get a pop out the carb before it starts. I does this every time now. If I shutdown hot and immdiately restart, the truck will startup immediately no backfire, but if I go into the store and come back out in 15 minutes, the truck will backfire starting. No issues starting cold (except item 1 above).
What is going on with this?

I have the MSD start-retard box too which retards 10 deg when cranking. Carb has 78 jets in pri w/6.5 PV and 82 jets rear w/4.5PV. Truck has 20+ inches vacuum at idle and around 12 at part-load cruise. I have a wide-band AF meter. It shows 11.5 to 12.5 at start (cold) around 13.5 to 14 at cruise. Fuel pressure is 6 psi.

What do I need to check/adjust?
Thanks
avatar
4604X4

Posts : 108
Join date : 2012-06-24

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  dfree383 on October 1st 2012, 5:48 am

Intake gaskets leaking?
avatar
dfree383
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 14027
Join date : 2009-07-09
Location : Home Wif Da Wife.....

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  LivermoreDave on October 1st 2012, 7:23 am

4604X4 wrote:I have the MSD start-retard box too which retards 10 deg when cranking. What do I need to check/adjust

How about disconnecting the MSD retard option.

Dave.

LivermoreDave

Posts : 972
Join date : 2009-09-27
Location : North of the Equator.

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  4604X4 on October 1st 2012, 10:20 am

Thank you both for replying and providing something for me to look into.

Regarding the MSD Start/Retard - I will disable and see what happens, but I have had this device for years (and the backfire just recently started). I guess you are saying it is possible to retard ignition too much (or maybe the device is malfunctioning). I look into this tonight.

On the vacuum leak, I tried spraying some carb cleaner around gasket and there was no change in RPM. Can gasket be leaking on the bottom side? If so, is there any way to tell short of pulling the intake? The intake was installed just a month or two ago (so gaskets are new) - but the backfire I mentioned (the one where I was testing my Nitrous and it went BANG) may have blown the gasket I suppose.
avatar
4604X4

Posts : 108
Join date : 2012-06-24

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  dfree383 on October 1st 2012, 10:25 am

Yes they can leak on the inside too.

Might be a good idea to do a leakdown test too. Just to see if anything is unhappy in the cylinders or valves.
avatar
dfree383
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 14027
Join date : 2009-07-09
Location : Home Wif Da Wife.....

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  kim on October 4th 2012, 6:54 pm

back fire through carb is a lean cough.

Odds are heat soak is boiling fuel out of carb, so initial crank bowl is WAY low if not empty, as engine cranks pump fills carb and viola, imeadiate restart, no time to boil fuel. Cold, no boil.... Look into a thermal sheild between carb and engine, phenolic or plastic carb spacer, and or a better fuel pump.

kim

Posts : 700
Join date : 2009-06-27
Location : Tucson AZ

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  hienergy557 on October 4th 2012, 10:21 pm

Try winding the idle mixture screws out 1/2 a turn.
avatar
hienergy557

Posts : 174
Join date : 2009-08-20
Age : 55
Location : Melbourne, Australia

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  ianxy351 on October 5th 2012, 4:01 am

If you got a big-ish backfire thru the carb then it may be worth checking your powervalves. Your smoke on start-up could be the carb going over-rich if the PV is blown.

ianxy351

Posts : 31
Join date : 2012-06-10

View user profile

Back to top Go down

Re: Why am I getting a backfire through Carb on hot start

Post  4604X4 on October 5th 2012, 5:12 am

hienergy557 wrote:Try winding the idle mixture screws out 1/2 a turn.
You remided me that I did turn the screws "in" a half turn each about a week before this hot start problem. I felt i was running a little rich at idle. I drive this vehicle so little there is often a lot of time between making a change and seeing what the outcome is. That will be my first check this weekend (I hope it stops raining).
Thanks
avatar
4604X4

Posts : 108
Join date : 2012-06-24

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum