I HAVE MSD QUESTION

Page 1 of 2 1, 2  Next

Go down

I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 1:35 am

I HAVE 6AL BOX THAT I HAVE RAN FOR 4 YEARS AND I HAVE THE IGNITION WIRE THE SMALL RED ONE ON A FLIP SWITCH JUST TO GET IT TURNING OVER WITH OUT FIRE SO IT IS EASYER ON THE STARTER THIS IS A 468 BUT NOW I JUST CHANGE OVER TO 7AL-2 BOX AND WIRED IT THE SAME WAY AND IT HAS A LITTLE DELAY OR SOMETHING BECAUSE WHEN I FLIP THE SWITCH ON IT DON'T FIRE RIGHT UP LIKE THE 6AL BOX DID IT MAKES ABOUT ONE WHOLE TURN OVER LIKE THE POWER IS ON AND MAKE THE STARTER DRAG LIKE THE TIMING IS WAY HIGH WHAT CAN I DO FOR THIS GUYS AND THANKS FOR ALL YOUR HELP
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  bruno on March 17th 2013, 1:52 am

12 or 16 volt deal ? have you tried it without out the switch?
avatar
bruno
Moderator
Moderator

Posts : 10575
Join date : 2008-12-02
Age : 45
Location : MILLBROOK , AL.

View user profile http://WWW.CKRME.COM

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 1:57 am

IT IS 12 VOLT NO SIR I HAVE NOT TRIED IT WITH OUT THE SWITCH
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  KY JELLY on March 17th 2013, 6:46 am

Have you checked your ignition timing after changing boxes? It usually will change some amount .
avatar
KY JELLY

Posts : 1530
Join date : 2008-12-03

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  Lem Evans on March 17th 2013, 8:09 am

X2 check your timing .

Lem Evans

Posts : 7064
Join date : 2008-12-03
Location : Livermore , Ky

View user profile http://bfevansraceparts.com

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 9:53 am

It is locked set at 30 deg at 2500 rpm
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  powerstrokeace on March 17th 2013, 11:01 am

like they said CHECK your timing and don't assume it's still where you set it. I've gone from a 7al-2 to a 7al-3 and everything had to be redone. Last call MSD.

Ace
avatar
powerstrokeace

Posts : 1492
Join date : 2009-09-07
Location : colorado

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 11:39 am

I HAVE WENT BACK AND RECHECKED MY TIMING LAST NIGHT AND RESET EVERYTHING UP AT 30 DEG WHEN I STARTED HAVING THIS PROBLEM I SET IT AT 2500 RPM
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  richter69 on March 17th 2013, 11:42 am

if its locked check the rotor phase
avatar
richter69

Posts : 13645
Join date : 2008-12-02
Age : 47
Location : In the winners circle

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  KY JELLY on March 17th 2013, 11:43 am

Which coil are you using ?
avatar
KY JELLY

Posts : 1530
Join date : 2008-12-03

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 11:50 am

MSD 8261 Ignition Coil Blaster HVC-2
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  whitefield on March 17th 2013, 5:42 pm

What starter are you using and does the new motor have more compression than the old one?
avatar
whitefield

Posts : 2199
Join date : 2009-08-23
Age : 50

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 8:28 pm

i put the new motor in yes but i started it and ran it on the 6al box for a day on the new motor no starter drag and then put the 7al-2 box in the next day and set the timing the same as the 6al box the night before and now when i flip the switch on it makes about around before it hits like the timing is high like the starter is draging but it well start runs fine when it starts
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  69F100 on March 17th 2013, 9:00 pm

plctech wrote:i put the new motor in yes but i started it and ran it on the 6al box for a day on the new motor no starter drag and then put the 7al-2 box in the next day and set the timing the same as the 6al box the night before and now when i flip the switch on it makes about around before it hits like the timing is high like the starter is draging but it well start runs fine when it starts

Don't the 7al have a starter retard built in it it might be retarding the timing make you starter drag and take a extra round to fire it
avatar
69F100
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 5126
Join date : 2009-01-03
Age : 51
Location : Irwinville Ga.

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  bosshoss on March 17th 2013, 10:31 pm

I'm guessing that the 7AL is lighting the mixture a lot better with a bigger spark etc than the 6 does. Hence you get kick back with the 7 but not the 6.

You will probably have to hook up some kind of start retard.

dkp
avatar
bosshoss
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 469
Join date : 2009-08-10

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 10:39 pm

what is a real good starter and also what is a real good retarder that will work with this 7al-2 thanks
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 17th 2013, 11:22 pm

i was checking msd web site and i found this

check the following items:
•What kind of timing light are you using? Many lights have trouble reading the MSD's capacitive discharge multiple sparks. Dial back timing lights are not recommended. Try another non-adjustable light and check the timing again. MSD offers a Timing Light, PN 8990

i have a all digital snap-on timing light you think it could be giving me faults reading with the bigger box and a bigger coil
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  whatbumper on March 18th 2013, 4:54 am

I use an old craftsman and an old Sears branded, looks the same as the craftsman so I'm assuming it is, timing light to check everything. You shouldn't need to do the trick spinning it over with the 7 ignition. That is already built it. You may need a different starter or a 16 volt battery.

whatbumper

Posts : 3020
Join date : 2009-11-11
Age : 37

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  TRUKPULR on March 18th 2013, 3:52 pm

I noticed when I brought my motor back from the engine shop that my Timing was off by 16 dreg.
They said they had it set at 34 dreg. with a crank trigger, when they dyno'd it but when I hooked it up to my 7al box it changed to 50 dreg. so I readjusted it to 34 on my 7al box and it's been a beast since.



Dan
avatar
TRUKPULR

Posts : 323
Join date : 2009-04-27
Age : 60
Location : Marinette Wisconsin

View user profile http://www.shazampulling.com

Back to top Go down

Re: I HAVE MSD QUESTION

Post  cool40 on March 18th 2013, 8:59 pm

good ideas from everybody. my experience was going from a crane hi6 to a 7al2. it always started fine with the crane but almost kicked the starter off with the 7al2.long story short is the timing was 60*with the msd Shocked i dont know about your msd7 box but mine is a 7al2 about 12 yr old and it dont have a start retard. when the battery gets low i have to spin it and flip the fire on to start it.i just put a new grid on it and set up a 10*start retard but sometimes it acts up and makes life hell on the starter and flywheel Very Happy
avatar
cool40
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 7144
Join date : 2009-08-30
Age : 47
Location : on the 1/8 mile dyno

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  schmitty on March 19th 2013, 6:47 am

cool40 wrote:good ideas from everybody. my experience was going from a crane hi6 to a 7al2. it always started fine with the crane but almost kicked the starter off with the 7al2.long story short is the timing was 60*with the msd Shocked i dont know about your msd7 box but mine is a 7al2 about 12 yr old and it dont have a start retard. when the battery gets low i have to spin it and flip the fire on to start it.i just put a new grid on it and set up a 10*start retard but sometimes it acts up and makes life hell on the starter and flywheel Very Happy
A little advice I got from Strokedmyford was to basically flood the engine by pumping the accelerator a few times, and as it cleans out while cranking, it will start without kicking back. I've tried it a few times with the motor hot, and it does help. I've also done it by flipping the switch while spinning, and every once in a while it will still kick back. Cool
avatar
schmitty

Posts : 4538
Join date : 2008-12-02
Age : 48
Location : Holdrege, NE

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  IDT-572 on March 19th 2013, 9:17 am

There have been a couple on engines ruined by changing boxes and not checking the timing............. Bad move.

My distributor is locked and I have a timing retard on it and it starts perfect with only a stock 460 starter. I just changed to 16 volt and man what a difference.
avatar
IDT-572
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 4593
Join date : 2008-12-02
Age : 57
Location : Shelbyville Tn.

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  plctech on March 19th 2013, 2:23 pm

blake is all you have to do is put a 16 volt battery in it and it is now 16 volt system
avatar
plctech

Posts : 25
Join date : 2011-07-28
Location : smithville,tn

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  richter69 on March 19th 2013, 2:39 pm

yep, if you have an alternator it has to be 16v as well. Honestly it should start fine on 12v though......
avatar
richter69

Posts : 13645
Join date : 2008-12-02
Age : 47
Location : In the winners circle

View user profile

Back to top Go down

Re: I HAVE MSD QUESTION

Post  IDT-572 on March 19th 2013, 2:50 pm

plctech wrote:blake is all you have to do is put a 16 volt battery in it and it is now 16 volt system

Yes, and you can charge it with a regular charger but only to about 15 volts it will go on up to about 19 or twenty on the correct 16 volt charger.

I just changed the 12 volt alt. I had on my car to a 16 volt, it satisfies at around 19.5 volt.

Jon is correct your 12 volt should start your engine if all is correct. I started my 557 @ 15:1 for years with a 12 volt and a gear drive starter.
avatar
IDT-572
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 4593
Join date : 2008-12-02
Age : 57
Location : Shelbyville Tn.

View user profile

Back to top Go down

Page 1 of 2 1, 2  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum