Trying to post pics and feeling stupid

Go down

Trying to post pics and feeling stupid

Post  7.5L1985GT on December 22nd 2013, 10:09 am

Worst part about this is I posted some before and can't figure how I did it. When I went back to an old post of mine and see they have a servimg address but I don't know how I did that, I never set an account up with them. I'm clicking on the host an image icon, selecting browse, selecting my pic, hitting upload and nothing. Any help is appreciated. Thanks, Lee
avatar
7.5L1985GT

Posts : 18
Join date : 2012-12-30
Age : 51
Location : Beaver Falls, PA

View user profile http://www.cardomain.com/id/7point5inafox

Back to top Go down

Re: Trying to post pics and feeling stupid

Post  kim on December 22nd 2013, 10:37 am

image has to be hosted out in the WWW some where.  Cant be a picture off your hard drive.  So you need to put it out in the web world.

once out in the web world, copy the web world link.

To put an image in a file, you need not use the image link here, simply type [*img] paste your image file location [/img*]  and viola its there.  

Don't use the * symbols that was to prevent the software from putting up the broken image link red x.

The nice thing about using the attach an image within the software, is it will auto shrink for common display, and allow the reader to expand the image to full size detail if they want.  If you do as I put it, the image will be whatever you drop in, and some images are monster huge and multi page fillers.

kim

Posts : 700
Join date : 2009-06-27
Location : Tucson AZ

View user profile

Back to top Go down

Re: Trying to post pics and feeling stupid

Post  7.5L1985GT on December 22nd 2013, 11:11 am

Thanks. I'll try using Picasa and hopefully I can get that to work.
avatar
7.5L1985GT

Posts : 18
Join date : 2012-12-30
Age : 51
Location : Beaver Falls, PA

View user profile http://www.cardomain.com/id/7point5inafox

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum