Trouble with the site

Go down

Trouble with the site

Post  Mike R on January 9th 2014, 8:01 pm

Is anyone else having problems with the site loading? It's been slow as hell for the past couple of days. I posted by this from my phone because it was faster.

Mike R

Posts : 1309
Join date : 2009-08-05
Age : 57
Location : St Paul Mn

View user profile

Back to top Go down

Re: Trouble with the site

Post  kim on January 9th 2014, 8:23 pm

Nope, not much traffic, but loading normal, and updating fine

kim

Posts : 700
Join date : 2009-06-27
Location : Tucson AZ

View user profile

Back to top Go down

Re: Trouble with the site

Post  61coon on January 9th 2014, 8:40 pm

Not been having much luck on my laptop, but can get on with my phone alright.
avatar
61coon

Posts : 1818
Join date : 2009-08-07
Age : 41
Location : Hillsboro,TN

View user profile

Back to top Go down

Re: Trouble with the site

Post  rmcomprandy on January 9th 2014, 9:01 pm

Mike R wrote:Is anyone else having problems with the site loading? It's been slow as hell for the past couple of days. I posted by this from my phone because it was faster.

YEP ... just after clicking on "quote" to answer your post; it took 2 and a half minutes to change the page for me to type an answer.
DIAL-UP from ten years ago was not this slow.

rmcomprandy

Posts : 5142
Join date : 2008-12-02
Location : Roseville, Michigan

View user profile http://www.rmcompetition.com

Back to top Go down

Re: Trouble with the site

Post  bigblok2000ranger on January 9th 2014, 9:21 pm

Go to disk clean up menu, click on c drive, click on clean up system files, click c drive, click more options, under system restore and shadow copies click clean up, click delete in pop up, then click clean up tab, click ok, then click delete files.
avatar
bigblok2000ranger

Posts : 1745
Join date : 2010-04-07
Age : 39
Location : Beloit,WI

View user profile

Back to top Go down

Re: Trouble with the site

Post  61coon on January 9th 2014, 9:22 pm

bigblok2000ranger wrote:Go to disk clean up menu, click on c drive, click on clean up system files, click c drive, click more options, under system restore and shadow copies click clean up, click delete in pop up, then click clean up tab, click ok, then click delete files.

Click,click,boom.......
avatar
61coon

Posts : 1818
Join date : 2009-08-07
Age : 41
Location : Hillsboro,TN

View user profile

Back to top Go down

Re: Trouble with the site

Post  bigblok2000ranger on January 9th 2014, 10:14 pm

I have seen many people go out and buy new computers because they did not know about deleting shadow and restore copies. I have even seen companies charge $50-100 to go in and delete them.
avatar
bigblok2000ranger

Posts : 1745
Join date : 2010-04-07
Age : 39
Location : Beloit,WI

View user profile

Back to top Go down

Re: Trouble with the site

Post  richter69 on January 10th 2014, 12:35 am

did it to me a couple times earlier today, been fine ever sknce though.
avatar
richter69

Posts : 13645
Join date : 2008-12-02
Age : 47
Location : In the winners circle

View user profile

Back to top Go down

Re: Trouble with the site

Post  supervel45 on January 10th 2014, 12:57 am

Yes, but with other sites also. Maybe my computer? If I am not logged in it is much worse.

supervel45

Posts : 3084
Join date : 2013-09-04

View user profile

Back to top Go down

Re: Trouble with the site

Post  res0rli9 on January 10th 2014, 1:04 am

Its the site, don't care what anybody says, I have 4 computers and its doing it on all of them,
and all the computers are cleaned 3 times a day.


res0rli9
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 3338
Join date : 2008-12-02
Age : 68
Location : sarasota FL.

View user profile

Back to top Go down

Re: Trouble with the site

Post  supervel45 on January 10th 2014, 1:36 am

res0rli9 wrote:Its the site, don't care what anybody says, I have 4 computers and its doing it on all of them,
and all the computers are cleaned 3 times a day.

Wow sounds like the internet is contaminated? 460.com is a chinese website, don't go there by mistake, and 460 Ford.com causes me alot more problems than this site.

supervel45

Posts : 3084
Join date : 2013-09-04

View user profile

Back to top Go down

Re: Trouble with the site

Post  DFI429 on January 10th 2014, 3:25 am

res0rli9 wrote:Its the site, don't care what anybody says, I have 4 computers and its doing it on all of them,
and all the computers are cleaned 3 times a day.


Same ISP, gateway, modem?  There's a few common denominators there.. not pointing fingers, just sayin'  Wink 

Browse around here all the time.. not much to add until I get my project back up and running..

Haven't noticed any issues at all.
avatar
DFI429

Posts : 452
Join date : 2009-08-17
Age : 40
Location : Westfield, MA

View user profile http://home.comcast.net/~dfi429/

Back to top Go down

Re: Trouble with the site

Post  crittersf1 on January 10th 2014, 6:11 am

No issues here with either site.
avatar
crittersf1

Posts : 521
Join date : 2009-10-28

View user profile

Back to top Go down

Re: Trouble with the site

Post  342g on January 10th 2014, 11:23 am

Mine works fine.
avatar
342g
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 3237
Join date : 2009-08-06
Age : 75
Location : Lawrenceburg, In.

View user profile

Back to top Go down

Re: Trouble with the site

Post  rmcomprandy on January 10th 2014, 12:04 pm

This was the only site where that WAS happening for the last couple days. It seems to be OK now.

rmcomprandy

Posts : 5142
Join date : 2008-12-02
Location : Roseville, Michigan

View user profile http://www.rmcompetition.com

Back to top Go down

Re: Trouble with the site

Post  69F100 on January 10th 2014, 12:31 pm

Mine will be slow if they are running maintenance/ scanning for viruses the net work runs maintenance every so often to keep the site clean if Nick has the setting on to keep the site free of viruses.
avatar
69F100
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 5148
Join date : 2009-01-04
Age : 51
Location : Irwinville Ga.

View user profile

Back to top Go down

Re: Trouble with the site

Post  cool40 on January 10th 2014, 2:32 pm

No problems here. .....
avatar
cool40
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 7168
Join date : 2009-08-31
Age : 47
Location : on the 1/8 mile dyno

View user profile

Back to top Go down

Re: Trouble with the site

Post  res0rli9 on January 10th 2014, 3:51 pm

rmcomprandy wrote:This was the only site where that WAS happening for the last couple days.  It seems to be OK now.

Yes. today everything is fine.

res0rli9
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 3338
Join date : 2008-12-02
Age : 68
Location : sarasota FL.

View user profile

Back to top Go down

Re: Trouble with the site

Post  Mike R on January 10th 2014, 7:51 pm

Running fine now cheers cheers cheers 

Mike R

Posts : 1309
Join date : 2009-08-05
Age : 57
Location : St Paul Mn

View user profile

Back to top Go down

Re: Trouble with the site

Post  bruno on January 15th 2014, 8:17 am

69F100 wrote:Mine will be slow if they are running maintenance/ scanning for viruses the net work runs maintenance every so often to keep the site clean if Nick has the setting on to keep the site free of viruses.

yes
avatar
bruno
Moderator
Moderator

Posts : 10671
Join date : 2008-12-02
Age : 45
Location : MILLBROOK , AL.

View user profile http://WWW.CKRME.COM

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum