TH400 users...

Go down

TH400 users...

Post  Coupe Devil on May 7th 2015, 12:43 pm

Trying to gather my stuff to get the 545 and TH400 in... What are y'all using in a Fox for trans cross member and mount? Also anyone have this setup with motor mounts they could give me a base driveshaft measurement. Plan to use a trans yoke with 1350 joints and rear yoke on the 8.8 as well with 1350's.
avatar
Coupe Devil

Posts : 203
Join date : 2009-09-25
Age : 39
Location : Conway SC

View user profile

Back to top Go down

Re: TH400 users...

Post  butterbean on May 7th 2015, 5:58 pm

you have to move it back about 6"-8" and fab up mounting brackets, no big deal.

I would measure my drive shaft but my car is a T-bird and I don't know if they are the same
avatar
butterbean

Posts : 676
Join date : 2012-12-25
Age : 54
Location : Naples, Florida

View user profile

Back to top Go down

Re: TH400 users...

Post  Coupe Devil on May 8th 2015, 6:56 am

IF you don't mind getting a quick measurement I would appreciate it. I'll log it in here at home so I can refer back later if I find any info that says they are or aren't the same.

Wasn't sure about the mount. I figured it would take some work but I should be able to fab something up. I'd like to maybe make some mounts off of my subframe connectors and use a Ford factory crossmember. We'll just have to see how much real estate its going to take up.
avatar
Coupe Devil

Posts : 203
Join date : 2009-09-25
Age : 39
Location : Conway SC

View user profile

Back to top Go down

Re: TH400 users...

Post  gmsmkr on May 8th 2015, 8:10 am

Hey coupe, a 4cyl fox has removable cross member mounts that bolt to the sub frame I sent my last set to butterbean.....

As for your cross member just cut down the bushing sides to make it narrow and use the stock x mount hope this helps. if you have any questions just pm and I will try to get some pics of the mounts I'm talking about
avatar
gmsmkr

Posts : 1364
Join date : 2014-06-22
Location : alabama

View user profile

Back to top Go down

Re: TH400 users...

Post  Coupe Devil on May 8th 2015, 6:28 pm

I thought about the 4 cyl mounts but wasn't sure if they would place the mount in the correct location. I'll have to wait and see how it sits when the motor / trans is in the car.
avatar
Coupe Devil

Posts : 203
Join date : 2009-09-25
Age : 39
Location : Conway SC

View user profile

Back to top Go down

Re: TH400 users...

Post  butterbean on May 8th 2015, 6:48 pm

the mounts that gmsmkr sent me do work but the cross member was not wide enough, so I cut it on the left(drivers) side and added some flat plate, easy peesy!!!! I will measure it tonight and let you know
avatar
butterbean

Posts : 676
Join date : 2012-12-25
Age : 54
Location : Naples, Florida

View user profile

Back to top Go down

Re: TH400 users...

Post  Coupe Devil on July 4th 2015, 6:35 pm

Butterbean, did you ever happen to glance at that cross member?
avatar
Coupe Devil

Posts : 203
Join date : 2009-09-25
Age : 39
Location : Conway SC

View user profile

Back to top Go down

Re: TH400 users...

Post  butterbean on July 4th 2015, 7:20 pm

sorry coupejust forgot but I will be home tomorrow night and will take a measurement for you
avatar
butterbean

Posts : 676
Join date : 2012-12-25
Age : 54
Location : Naples, Florida

View user profile

Back to top Go down

Re: TH400 users...

Post  Coupe Devil on July 5th 2015, 10:27 pm

Thanks. I picked up my trans last week and my engine will be here the 16th. I'd like to have some type ofmount started so I can set it in quickly after its all here.
avatar
Coupe Devil

Posts : 203
Join date : 2009-09-25
Age : 39
Location : Conway SC

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum