First race day results.

Go down

First race day results.

Post  BigRigTech on May 23rd 2015, 10:17 pm

My first race report for 2015. Racing didn't get started until 4pm due to the friggin weather. It must have hailed and rained 10 times today. A couple major breakdowns and a rolled car before the Pro class was even finished. Once we got past that the strong head/cross wind was a factor for several cars. I had to lift just after I put it in 3rd gear in my first pass as she started to skate around on me bad. The next pass was better but when it started to skate again I pedalled it a bit - it settled down and went 10.15 at 132.95. Both runs had very good 1.437 and 1.44 60ft times. My buddy climbed under my car before the 1st pass and stiffened the rear shocks one click and it helped the 60ft so I'm thinking one more click might be better again in the morning. I think a new best ET is ripe for the taking if the air is good and the wind is much less a factor. I had my best light yet today with the delay box and trans brake so things are looking up.

The rear end locked up at the big end. They are not sure if it was driver error or a parts failure. It was his first pass on a new setup. He walked away with a scratch on his hand. As you can see the cage did it's job.








avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: First race day results.

Post  FalconEh on May 23rd 2015, 10:38 pm

Not a fortune teller, but I see 9's in your near future cheers
avatar
FalconEh

Posts : 1429
Join date : 2014-08-21
Location : on the blacktop or in the mountains ????

View user profile

Back to top Go down

Re: First race day results.

Post  BigRigTech on May 23rd 2015, 10:50 pm

I think your right if we get the right air and no wind. the track is at 300ft above sea level so we do see some really good air here in the mornings. I was seeing the DA under 200ft near 3pm when the crappy weather left. Very Happy
avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: First race day results.

Post  FalconEh on May 23rd 2015, 10:57 pm

If you are conservative on the lash tighten it a little, and keep on the carb for the air, if the car is running on the edge it will pick up when the fat air (bad weather) rolls in.
avatar
FalconEh

Posts : 1429
Join date : 2014-08-21
Location : on the blacktop or in the mountains ????

View user profile

Back to top Go down

Re: First race day results.

Post  bbf-falcon on May 24th 2015, 9:22 am

Yea,its got 9's in it Fosho,nice lookin car also.

bbf-falcon

Posts : 8992
Join date : 2008-12-03
Location : Jackson, Ohio

View user profile

Back to top Go down

Re: First race day results.

Post  gmsmkr on May 24th 2015, 10:22 am

Nice passes no doubt it will dip off in the 9s soon Cool
avatar
gmsmkr

Posts : 1364
Join date : 2014-06-22
Location : alabama

View user profile

Back to top Go down

Re: First race day results.

Post  bruno on May 24th 2015, 11:54 pm

Damn and that color looks great !!! Great mph , 9.80 here they come
avatar
bruno
Moderator
Moderator

Posts : 10675
Join date : 2008-12-02
Age : 45
Location : MILLBROOK , AL.

View user profile http://WWW.CKRME.COM

Back to top Go down

Re: First race day results.

Post  66prostreetfairlane on May 25th 2015, 12:31 am

That a clean looking car you got there. Look forward to seeing the slip with a 9 in the near future.
avatar
66prostreetfairlane

Posts : 220
Join date : 2011-03-26
Age : 33
Location : SoCal

View user profile http://www.MilwaukeeWI-SellMyHouseFastCash.com

Back to top Go down

Re: First race day results.

Post  BigRigTech on May 25th 2015, 11:12 am

Sunday's race report: I had back to back 10.13's in the time trials with 1.44 60's on both so I put 10.13 on the window for qualifying. I stage - hit the t-brake and mash the throttle - nothing but a back fire and it dies. The first time this has ever happened. It wouldn't fire so my buddy helped to push me back to the pits - he knows how heavy my car is now LOL The car fires right up and the brake works perfect again. I end up with possibly the best racer there in round 1. Tough draw is an understatement but he goes red with a .497 and my car works fine. I got yesterdays eventual S/pro winner in round 2. My car goes flat on the first attempt to mash it on the t-brake so I mash it again and it works - but it through me off and I had a .615 light to his .509 and he covered me easily...I broke out anyways with a 10.189 on a 10.20 dial. Had a great weekend all things considered - lots of compliments on the new paint job which was nice to hear. I have one small tranny leak to fix at the servo gasket and I think the old 1050 Domi carb is getting a kit ordered for it tomorrow a long with some new spark plugs. It's never acted up like that on me before. It actually idled quite well most of the weekend too. Rolling Eyes Here is the round 1 red light win for me.

https://www.youtube.com/watch?v=zpmITDnGwfI
avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: First race day results.

Post  maverick on May 25th 2015, 11:29 am

I'll get a stumble when mashing the gas if I stage the car with the engine a little too cold. I make a practice of putting the car in the beams at the same temperature every time. It means I sometimes have to play with the water pump and fan in the staging lanes but it also helps with consistency.
avatar
maverick
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 3052
Join date : 2009-08-06
Age : 66

View user profile

Back to top Go down

Re: First race day results.

Post  BigRigTech on May 25th 2015, 11:46 am

I usually stage around 150F. My car gets warm fast if I go in any hotter then that. It's been a pig to get started cold in the mornings so there has been a few back fires. Hopefully a rebuild will show something to explain it.
avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: First race day results.

Post  460vega on May 25th 2015, 11:45 pm

Get the 60' in the 30s and it`ll run a 9, looks nice!
avatar
460vega

Posts : 31
Join date : 2013-02-11

View user profile

Back to top Go down

Re: First race day results.

Post  bbf-falcon on May 26th 2015, 8:00 am

460vega wrote:Get the 60' in the 30s and it`ll run a 9,  looks nice!

Yes,thats what I'm thinking also. Maybe raise the launch rpm a little.

bbf-falcon

Posts : 8992
Join date : 2008-12-03
Location : Jackson, Ohio

View user profile

Back to top Go down

Re: First race day results.

Post  BigRigTech on May 26th 2015, 9:12 am

bbf-falcon wrote:
460vega wrote:Get the 60' in the 30s and it`ll run a 9,  looks nice!

Yes,thats what I'm thinking also. Maybe raise the launch rpm a little.

The paint job was a hit, lots of attention over the color. Very Happy I tried more in the 2 step but the car leaves too harsh with the SSM bars. I have 3600 in it now, at 3800 it was a handful off the line. I'm happy with the car where it is with regards to the ET. It seems to be consistent and that's encouraging. My lights are improving so if I can get this carb issue sorted out the next race will hopefully yield more round wins.
avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: First race day results.

Post  butterbean on May 26th 2015, 10:10 am

what I do when staging is release the button then go down on the pedal slowly not to flat foot it to quickly, I had a dommy back in the day that would not take the pedal if I flat footed it to fast so I got use to doing it slower and ran that carb for years, that is a cool video and the car is fast for what it is and I like it a lot, good luck racing this year and don't worry with that 9 second pass too much because the payout is the same weather you run 10.0's or 9.90's.
avatar
butterbean

Posts : 676
Join date : 2012-12-25
Age : 54
Location : Naples, Florida

View user profile

Back to top Go down

Re: First race day results.

Post  BigRigTech on May 26th 2015, 11:08 am

I'll try that next time. I have been flat footing it up until now with no issues though which has me puzzled as to why it did this. Maybe I'll find something when we take the carb off to clean and kit it. I have a small tranny leak at the servo gasket to deal with too.
avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum