High Gear Pop

Go down

High Gear Pop

Post  512Fairlane on July 21st 2016, 11:27 pm

I've been chasing a strange issue the last few times out at the track.  When I'm in high gear close to the end of the 1/8 mile the engine will sometimes "pop" or miss just once.  Its a noticeable hesitation but it only does it once and then it keeps revving normally. I have an MSD 6AL with a separate start retard box.  MSD billet distributor.  I shift at 6000 and have a 7400 RPM rev limit chip in it.  Fuel pump is Holley black feeding a 1050 Holley #8896.  I've only been out twice this year and it has done it both times on 3/4 of my runs.  I also noticed it doing it occasionally last season.  I started running an EZ Plate restrictor plate system last year to slow it down to 10.0's and 6.40's in the 1/8 since I haven't gotten my license yet.  I don't remember it doing it before I ran the restrictor plate but I'm not sure if it is related to that.  One time this past weekend my shift light kind of fluttered at the same time it popped.  Any ideas what could be going on?  The car still runs fairly consistent just has the random "pop".
avatar
512Fairlane

Posts : 694
Join date : 2009-08-19
Location : Mid Missouri

View user profile

Back to top Go down

Re: High Gear Pop

Post  FalconEh on July 22nd 2016, 1:22 am

512Fairlane wrote:I've been chasing a strange issue the last few times out at the track.  When I'm in high gear close to the end of the 1/8 mile the engine will sometimes "pop" or miss just once.  Its a noticeable hesitation but it only does it once and then it keeps revving normally. I have an MSD 6AL with a separate start retard box.  MSD billet distributor.  I shift at 6000 and have a 7400 RPM rev limit chip in it.  Fuel pump is Holley black feeding a 1050 Holley #8896.  I've only been out twice this year and it has done it both times on 3/4 of my runs.  I also noticed it doing it occasionally last season.  I started running an EZ Plate restrictor plate system last year to slow it down to 10.0's and 6.40's in the 1/8 since I haven't gotten my license yet.  I don't remember it doing it before I ran the restrictor plate but I'm not sure if it is related to that.  One time this past weekend my shift light kind of fluttered at the same time it popped.  Any ideas what could be going on?  The car still runs fairly consistent just has the random "pop".

It needs attention a pop is bad, what do the plugs say (same cyl. ?), do you have a fuel gauge in the car, is the pump lying down on top, check all ignition connections, guessing with the billet dist it has a vent hole in the cap. lash and springs checked and good, no sticky valves? ... a few things to look at to start.
GL
avatar
FalconEh

Posts : 1430
Join date : 2014-08-21
Location : on the blacktop or in the mountains ????

View user profile

Back to top Go down

Re: High Gear Pop

Post  away on July 25th 2016, 10:31 am

I'm gonna guess a lean miss fire here. You need one of those pumps to each bowl. The 8896 is a 3 circuit drag race only deal. This carb does not like to be at part throttle at no time. I blocked off my power valve and jetted up to like 93 or 94 square on my 521 and increased the air bleed sizes until it would come up clean on the brake.
avatar
away

Posts : 217
Join date : 2009-10-08
Age : 40
Location : Harrodsburg KY

View user profile

Back to top Go down

Re: High Gear Pop

Post  BigDave65 on July 25th 2016, 11:52 am

If you have a crank trigger it could be the pickup going bad. Something else to think about is maybe a vibration could be activating the 2-step for an instant. I've had it happen with a transbrake switch going bad.
avatar
BigDave65

Posts : 557
Join date : 2009-08-12
Age : 53
Location : Cliffside, NC

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum