Can’t get the engine back in

Go down

Can’t get the engine back in

Post  jpierce55 on October 28th 2017, 6:33 pm

Obviously I had my fathers help in the past, but I just can’t figure out where I am going wrong. I dropped the transmission out from under the car with the headers loose but in (85 fox). Transmission wouldn’t go back the same, today I pulled the engine but the passenger side header and bell aren’t clearing and the midplate isn’t clearing the headers on the drivers side. I can’t seem to get the hookers ligned up right. Any thoughts?

jpierce55

Posts : 67
Join date : 2009-08-23

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  BigRigTech on October 28th 2017, 10:15 pm

When I had those headers we always put the engine and C6 trans in as a combo. I would set the engine/trans in the hole and with the headers already in there and lower the engine down close to the mount tabs, pull the headers up to the engine and start the bolts while we could wiggle the engine. Once they were started we set it down and bolted up the plates. I had front and mid plates then too, at most it took 20 min and we had it bolted to the plates.
avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  jpierce55 on October 29th 2017, 8:48 am

I can give it a shot, but if memory serves well we had no success installing both together. I’m going to try and find 2 people to come help next Saturday, to wiggle on the headers while I guide in the engine. Maybe 3 people will have better luck dropping in both together.

jpierce55

Posts : 67
Join date : 2009-08-23

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  BigRigTech on October 29th 2017, 10:59 am

I usually had a helper but I've also done it alone. I have a AJE k-member and my tunnel has been enlarged at the top in the front which helps.
avatar
BigRigTech

Posts : 763
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  jpierce55 on October 29th 2017, 12:02 pm

I have a factory k member and stock tunnel, The k member is a bit in the way.

jpierce55

Posts : 67
Join date : 2009-08-23

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  BigBlockRanger on October 31st 2017, 8:44 am

Hooker headers, C6 in all at once. QA1 K-member w/ 1.5" spacers.


avatar
BigBlockRanger

Posts : 706
Join date : 2008-12-02
Age : 48
Location : Amarillo

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  Doug Rahn on October 31st 2017, 9:22 am

Maybe this will or will not help, but you could try what I did on my car. It will require a bit of fabrication work beforehand. I made the top center of the radiator core support removable. It will spring inward when you cut but a temporary support bar welded across the front will hold it while you do the rest of the work. I used 2 bullet nosed locating pins for repeatable location and it is attached with 3 bolts on each side. This eliminates the steep downward angle when installing the engine and trans at the same time. I would post some photos of it during fabrication, but I have yet to find a suitable site to host my photos since Photobucket pulled a fast Evil or Very Mad one on us.
avatar
Doug Rahn
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 1671
Join date : 2009-08-07
Age : 67
Location : Springfield, GA

View user profile http://www.cardomain.com/ride/228081

Back to top Go down

Re: Can’t get the engine back in

Post  BigBlockRanger on October 31st 2017, 11:09 am

I would post some photos of it during fabrication, but I have yet to find a suitable site to host my photos since Photobucket pulled a fast   one on us.

This site offers photo hosting and it actually works very well.
avatar
BigBlockRanger

Posts : 706
Join date : 2008-12-02
Age : 48
Location : Amarillo

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  jpierce55 on October 31st 2017, 12:02 pm

Thanks I’ll try the angle of the car. Doug, my problem is the midplate area is tight, I think I am ok up front ( if I remember correctly).

jpierce55

Posts : 67
Join date : 2009-08-23

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  Doug Rahn on November 1st 2017, 7:51 am

BigBlockRanger wrote:
I would post some photos of it during fabrication, but I have yet to find a suitable site to host my photos since Photobucket pulled a fast   one on us.

This site offers photo hosting and it actually works very well.

I have tried several times to upload here and just tried again, but I keep getting this message.
You cannot upload any photos to the gallery because the storage limit has been reached.
The problem with that is I have no photos in my album.
avatar
Doug Rahn
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 1671
Join date : 2009-08-07
Age : 67
Location : Springfield, GA

View user profile http://www.cardomain.com/ride/228081

Back to top Go down

Re: Can’t get the engine back in

Post  jpierce55 on November 1st 2017, 9:18 am

I can’t post either.

I’m betting my factory k member would not allow the headers to slide in with everything else?

jpierce55

Posts : 67
Join date : 2009-08-23

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  cool40 on November 1st 2017, 9:41 am

Doug Rahn wrote:
BigBlockRanger wrote:
I would post some photos of it during fabrication, but I have yet to find a suitable site to host my photos since Photobucket pulled a fast   one on us.

This site offers photo hosting and it actually works very well.

I have tried several times to upload here and just tried again, but I keep getting this message.
You cannot upload any photos to the gallery because the storage limit has been reached.
The problem with that is I have no photos in my album.

jpierce55 wrote:I can’t post either.

I’m betting my factory k member would not allow the headers to slide in with everything else?
I'm still learning but this may be useful for the pics ... http://www.429-460.com/t26481-testing-a-picture-upload
avatar
cool40
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 7171
Join date : 2009-08-31
Age : 47
Location : on the 1/8 mile dyno

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  jpierce55 on November 4th 2017, 12:10 pm

I got the headers on, the midplate must be warped. The dowel pins don’t line up. I may just go without for now.

jpierce55

Posts : 67
Join date : 2009-08-23

View user profile

Back to top Go down

Re: Can’t get the engine back in

Post  jpierce55 on November 4th 2017, 6:16 pm

Actually I elongated 2 bolt holes on the plate, left to right. They are still tight top to bottom, and I imagine that is more critical. I am not sure how the plate is stretched, but it was definitely a bit stretched.

jpierce55

Posts : 67
Join date : 2009-08-23

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum