BIG BLOCK FORD
Would you like to react to this message? Create an account in a few clicks or log in to continue.

C-6 1st gear issue

Go down

C-6 1st gear issue Empty C-6 1st gear issue

Post  STR-LGL-70 November 29th 2020, 12:19 pm

Other than linkage/cable adjustment, what else would cause loss of 1st gear? Manual forward pattern VB, feels like starting off in 2nd with shifter in 1st. Can tell no difference on 1-2 shift, 2-3 is crisp/hard shift. No slippage anywhere as far as I can tell. Fluid looks clean, smells fine. I need to double check cable adjustment but was working fine. Did a test hit and shook the tires pretty hard before I noticed the issue, hope I didn't already break the trans.

Sheldon G
STR-LGL-70
STR-LGL-70

Posts : 223
Join date : 2009-08-06
Age : 57
Location : Daytona FL

Back to top Go down

C-6 1st gear issue Empty Re: C-6 1st gear issue

Post  whitefield November 29th 2020, 6:30 pm

Who's valve body ?

Do a fluid psi check

How good is reverse ?
whitefield
whitefield

Posts : 2241
Join date : 2009-08-23
Age : 52

Back to top Go down

C-6 1st gear issue Empty Re: C-6 1st gear issue

Post  Gregaust November 30th 2020, 5:11 am

I'd be having a real good look at shifter . For 10st gear is the forward clutch and low clutch or one-way. Since 2nd is good you know the forward is ok. Pretty rare for a one-way or low clutch failure
If it is a cable shifter good chance it's not pulling right back.
Is the lever attached to the selector shaft so it moves in an even arc each way ?

Gregaust

Posts : 564
Join date : 2009-08-09

Back to top Go down

C-6 1st gear issue Empty Re: C-6 1st gear issue

Post  norm November 30th 2020, 8:37 pm

Couldn't the band be gone and it's going first to third?


Last edited by norm on November 30th 2020, 8:41 pm; edited 1 time in total (Reason for editing : tant thpell)
norm
norm

Posts : 208
Join date : 2009-08-06
Location : michigan

Back to top Go down

C-6 1st gear issue Empty Re: C-6 1st gear issue

Post  STR-LGL-70 December 1st 2020, 8:37 am

Thanks for the replies.
I'm not sure who made the VB, if I had to guess it would be JW as the trans had a JW converter with it when I bought it. Has Hurst 1/4 stick shifter.
I'm thinking it may just be a cable adjustment but I haven't had time to dig into it yet.
Reverse is fine, 2 to 3 shift is good, no slippage as far as I can tell. I need to get a gauge to check line pressure if for no other reason to keep an eye on things, what pressure range is acceptable?

Thanks, Sheldon G.
STR-LGL-70
STR-LGL-70

Posts : 223
Join date : 2009-08-06
Age : 57
Location : Daytona FL

Back to top Go down

C-6 1st gear issue Empty Re: C-6 1st gear issue

Post  n5ifi December 9th 2020, 7:40 pm

Disconnect the cable from the trans and put the shifter in the low position with cable disconnected and make sure you can manually put the trans in low by hand. Adjust cable in low. I've heard of interference fit in low with some cars and a C6 trans. Lots of early cars had FMX's and C4's instead of C6's. C6's are actually quite easy to rebuild. I always hated messing with the VB on these trans the most but with the VB removed they are very easy to air check. I ran a trans brake VB for years in a C6 and I never hit the tree as consistently with a glide as I did with the C6. The C6 wasn't as consistent though.
The stock VB would engage by gear
trans manually in low - Forward Clutch, Reverse Clutch and over running clutch (sprag) holding
trans in second intermediate band applied and forward clutch
high gear forward clutch and direct clutch

Sprag is a possible failure here too and the early C6 Sprags were not lubricated. no oil holes


n5ifi

Posts : 6
Join date : 2013-04-01

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum