Starter Issue

View previous topic View next topic Go down

Starter Issue

Post  514F-1 on March 20th 2016, 7:50 pm

Hey Guys, ive got a starting issue on the truck, and Im hoping someone has an idea what could be the problem. The issue i'm having, is that sometimes, I get in the truck and hit the starter button and nothing happens, no solenoid click, nothing, almost like the battery switch is off. Now, this only happens sometimes, most of the time it works fine, but it almost cost me a round of racing a few weekends ago when it did it in the lanes. Now, what complicates this is, the truck has a bump button under the hood, for adjusting the valves. When I have the issue, and I go under the hood and hit the bump button, it ALWAYS works, even though the other button is not working, and to make things even more confusing, after hitting the bump button and cranking the motor over, the inside starter button works again like nothing was ever wrong. Now it will only do this every so often, and there is not a pattern to it, sometimes after its been sitting, sometimes not? I have checked all of the wires and grounds and they are all tight. I'm baffled by this, but I want to get it fixed before it costs me a round. Thanks for the advice in advance.
avatar
514F-1

Posts : 233
Join date : 2013-08-06
Age : 28
Location : Plant City FL

View user profile

Back to top Go down

Re: Starter Issue

Post  supervel45 on March 20th 2016, 8:13 pm

LoL my 7.3 is pulling that BS as we speak, except mine only cranks off the key when fully charged most of the time. Bad solenoid loose ground bad starter switch high resistance in the solenoid wire ect. ect. I would start by checking the solenoid ground to where it's bolted to the vechicle for good clean connection and bolts.

supervel45

Posts : 3010
Join date : 2013-09-04

View user profile

Back to top Go down

Re: Starter Issue

Post  cool40 on March 20th 2016, 8:32 pm

Mine did that only after setting a while,like all winter. I got another button and haven't had any more problems.
avatar
cool40
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 7006
Join date : 2009-08-31
Age : 46
Location : on the 1/8 mile dyno

View user profile

Back to top Go down

Re: Starter Issue

Post  514F-1 on March 20th 2016, 8:51 pm

cool40 wrote:Mine did that only after setting a while,like all winter. I got another button and haven't had any more problems.

Already changed the button, didn't fix it. That was my first thought as well. Thinking it could be a bad neutral safety switch, but not sure. The Bump button is not wired thru the neutral safety switch, and it works every time. What do you all think??
avatar
514F-1

Posts : 233
Join date : 2013-08-06
Age : 28
Location : Plant City FL

View user profile

Back to top Go down

Re: Starter Issue

Post  cool40 on March 20th 2016, 9:41 pm

514F-1 wrote:
cool40 wrote:Mine did that only after setting a while,like all winter. I got another button and haven't had any more problems.

Already changed the button, didn't fix it. That was my first thought as well.  Thinking it could be a bad neutral safety switch, but not sure.  The Bump button is not wired thru the neutral safety switch, and it works every time.  What do you all think??
that would be a good possibility. Idea
avatar
cool40
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 7006
Join date : 2009-08-31
Age : 46
Location : on the 1/8 mile dyno

View user profile

Back to top Go down

Re: Starter Issue

Post  maverick on March 21st 2016, 2:00 pm

This sounds kinda like my deal....turned out the neutral switch was simply loose in the shifter, hence the problem could come and go.
avatar
maverick
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 3028
Join date : 2009-08-06
Age : 65

View user profile

Back to top Go down

Re: Starter Issue

Post  BigRigTech on March 22nd 2016, 1:44 pm

maverick wrote:This sounds kinda like my deal....turned out the neutral switch was simply loose in the shifter, hence the problem could come and go.

Same thing happened to me sort of. The screws holding my pro stick together were falling out and allowing the guts to flex and not push on the micro switch to complete the circuit. I didn't see it until I removed the cover from the shifter.
avatar
BigRigTech

Posts : 748
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: Starter Issue

Post  514F-1 on March 22nd 2016, 5:10 pm

I was just logging in to let everyone know what I found, and this is exactly what was going on. Thanks for the help, been chasing this ghost since last season, I knew it was something simple, looks like I finally found it.

BigRigTech wrote:
maverick wrote:This sounds kinda like my deal....turned out the neutral switch was simply loose in the shifter, hence the problem could come and go.

Same thing happened to me sort of. The screws holding my pro stick together were falling out and allowing the guts to flex and not push on the micro switch to complete the circuit. I didn't see it until I removed the cover from the shifter.
avatar
514F-1

Posts : 233
Join date : 2013-08-06
Age : 28
Location : Plant City FL

View user profile

Back to top Go down

Re: Starter Issue

Post  maverick on March 22nd 2016, 7:13 pm

cheers cheers cheers
avatar
maverick
BBF CONTRIBUTOR
BBF CONTRIBUTOR

Posts : 3028
Join date : 2009-08-06
Age : 65

View user profile

Back to top Go down

Re: Starter Issue

Post  FalconEh on March 22nd 2016, 10:58 pm

+1 Mav and BigRig
avatar
FalconEh

Posts : 1365
Join date : 2014-08-21
Location : on the blacktop or in the mountains ????

View user profile

Back to top Go down

Re: Starter Issue

Post  BigRigTech on March 23rd 2016, 11:17 am

Glad I could be some help. I know how frustrating it was when I had to wiggle the shifter in the staging lanes to get the old heap to start LOL
avatar
BigRigTech

Posts : 748
Join date : 2013-06-17
Location : Hatchet Lake, Nova Scotia, Canada

View user profile

Back to top Go down

Re: Starter Issue

Post  514F-1 on March 25th 2016, 9:41 pm

Yep, thanks again guys! cheers
avatar
514F-1

Posts : 233
Join date : 2013-08-06
Age : 28
Location : Plant City FL

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum